It appears you have Javascript turned off. You can navigate the site without Javascript, but many features will not work.
Name is required.
Email address is required.
Invalid email address
A reply is required.
Exceeding max length of 5KB
Yunus Awan — September 06, 01:32AM

An image I uploaded of a raven's nest is not showing up on my profile. I need some assistance!

I went to Blueberry Hill, a place in Camden County, New Jersey. A pair of Common Ravens were nesting under a radar tower there, and they were reported there several times. I went there, but I found no ravens. I photographed the nest and on my checklist I used the breeding code UN Used Nest (enter 0 if no birds seen) (Confirmed). But the picture is not on the front cover of my eBird profile. I don't know if the photo is unconfirmed or not.
I would appreciate any help.

Yunus Awan — September 05, 09:38PM

Also, the image does not appear in any media searches no matter how many filters I used. It might be because I put "0" for how many ravens I reported. Don't know.

Up rated: 0 Down
Mike M — September 06, 09:58AM

I can confirm that I'm not seeing the photo either. Sorry I can't help.

Up rated: 1 Down
Dave — September 06, 10:49AM

Yes, your 2nd post is correct. It won't show up in media searches because you put "0" for the number of birds.

Up rated: 1 Down
Yunus Awan — September 06, 10:56AM

Thank you both for helping me resolve this problem!

Up rated: 1 Down

Post a Reply

help@ebird.org
https://cdn.desk.com/
false
desk
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete