It appears you have Javascript turned off. You can navigate the site without Javascript, but many features will not work.
Name is required.
Email address is required.
Invalid email address
A reply is required.
Exceeding max length of 5KB
Gary Bletsch — July 13, 03:28PM

AviSys export taking 12 + hours "waiting/processing"

I usually enter bird sightings into AviSys first, then export them to eBird. I do this because the data entry process is much faster in AviSys than in eBird or on the eBird app. However, lately (July 2019), this process hangs. For example, last night I tried to export about ten checklists, which covered two days of birding; now, over 12 hours later, those checklists don't appear. When I go to "manage imported data," the import is in black font, and has the message "waiting/processing." Normally, the wait time is less than five minutes. This problem used to be rare, and now happens more regularly.

sofia pierce — July 13, 11:43AM

Gary,
I am not very familiar with the matter, but I believe this problem may be due to the Ebird website being rather busy lately.

Up rated: 0 Down
Daryl King — July 13, 03:50PM

Gary,
I have had a similar experience recently. I capture my data by gps voice recorder and upload it to Ebird in the form of .CSV spreadsheets. The process has worked smoothly for the past few years, but during July it has regularly stalled as described by you. It seems that the problem might be one relating generally to data imports.

Up rated: 0 Down
Gary Bletsch — July 13, 08:28PM

Thanks, Daryl. I wish eBird would put out some sort of announcement when this happens--it would help to know that they know it's going on. I'd skip the import process if I knew that it would take over 20 hours--which is the length of time my latest import has now been hanging!

Up rated: 0 Down
David Shuford — July 15, 09:31AM

I am having the same problem uploading files. Sometimes takes days. I have 3 files out there waiting now. I have no idea when they will finally process.

Up rated: 0 Down

Post a Reply

help@ebird.org
https://cdn.desk.com/
false
desk
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete?b_id=1928