It appears you have Javascript turned off. You can navigate the site without Javascript, but many features will not work.
Name is required.
Email address is required.
Invalid email address
A reply is required.
Exceeding max length of 5KB
Mel Goff — August 08, 01:35AM

Why do photos on some checklists not appear on list of "Species with Photos" on the eBird homepage?

I recently found a large number of photos that I had never added to checklists. Some were as old as 2007 and 2009. When I added them, some would show up and some do not when I click on the "Species with photos" on the eBird homepage.
I went out and deleted one checklist and re-entered it with the photo and it now shows up. I do not want to go out and delete and re-enter large numbers of checklists. Any ideas?

Eric Cormier — August 08, 01:11PM

Maybe just delete the photos that don't show up and re-add them? That worked for me when I couldn't find a particular photo even though the ID was correct. However, make sure the photo really doesn't show up by using filters such as contributor, unconfirmed, and date range in the explore photos page.

Up rated: 0 Down
Mel Goff — August 08, 04:28PM

Thanks for your reply. I tried your suggestions, and nothing showed up. The comment you made about unconfirmed may have something to do with it. If I do a species search under "Explore Data", none of my species shows up. I never got an email from a reviewer about my checklist, so I don't know why my checklist is unconfirmed. I may just have to redo the entire checklist.

Up rated: 0 Down
Eric Cormier — August 08, 09:15PM

It's not checklists that are unconfirmed but the species within the checklist that need to be reviewed if it was flagged. It will save you more work if you delete the species, save the checklist, and re-add it. Otherwise just wait patiently until the local reviewer accepts the bird observation or emails you. If nothing happens after a month try emaling the reviewer or the eBird staff.
Hope this helps.

Up rated: 0 Down

Post a Reply

help@ebird.org
https://cdn.desk.com/
false
desk
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete