It appears you have Javascript turned off. You can navigate the site without Javascript, but many features will not work.
Name is required.
Email address is required.
Invalid email address
A reply is required.
Exceeding max length of 5KB
John Daniel — August 09, 12:39AM

Download Error when starting checklist on eBird for Android

Recently I switched my phone from Nexus to the new Galaxy S8. I had eBird running on my Nexus without any problem. I used it constantly. After switching phones I installed eBird on the new phone and logged in properly. I started a new checklist, selected a location from My Personal location and then eBird app threw 'Download Error' saying there was an error downloading the checklist and that I could use the full taxonomy, etc. I retried multiple times and still saw the error. I selected USE FULL TAXONOMY and continued entering all the bird sightings. At the end when I attempted to submit, it asked me to confirm my location. I selected my location and again attempted to submit. It threw the download error again and could not proceed further. I tried uninstalling and installing the app but it gives me the same problem! Looks like eBird is useless to me on the phone! Any suggestions on how to proceed to get ebird working again on my phone?

Gus — August 14, 01:07PM

I am having this issue too on Samsung galaxy s7 edge.

Up rated: 1 Down
Gus — August 14, 01:11PM

I would like to note that ebird worked fine till I updated... On update it crashed repeatedly, and I was forced to uninstall/reinstall (looking the on phone version of my lists:( ). The fresh install started ok but then had this problem.

Up rated: 1 Down
John Daniel — August 14, 09:13PM

I was able to solve my problem and now eBird uploads my checklist successfully! I uninstalled eBird and then went into settings and cleared all my junk from storage and memory. After this I restarted my phone and finally reinstalled eBird. Everything works OK now.

Up rated: 2 Down
Elliot — August 18, 03:28PM

I've had this problem as well. I thought it was because I was on the beta. When I switched to the full version from the Google Play Store, the problems went away. However, this morning the problem has resurfaced yet again.

Up rated: 1 Down
Mike Malmquist — August 19, 12:30PM

The same problem has popped up on my Galaxy S7. I uninstalled and reinstalled (which kinda sucks because you lose your old checklists) but still get the can't download checklist error message. Help please

Up rated: 1 Down
Mike Malmquist — August 19, 12:31PM

Does Ebird monitor this board?

Up rated: 2 Down
John Daniel — August 20, 07:08PM

Looks like I still have this problem when I bird in a new location. Towards the end when I attempted to submit my listing, it asked me to confirm the location and presented me with a couple of options. I selected the right location and when I clicked Submit button it threw the download error again.
The next day I was able to submit a listing from a location that I had previously submitted through eBird and it went through without any problem.
I deleted the entry that gave the error and entered it through my laptop. The new location now shows up on the app on my phone Waiting to see if I can submit another listing for this location!

Up rated: 1 Down
Ken Noble — August 22, 02:35PM

I'm having similar probs on my Samsung SJ6. I upgraded to the new version of eBird (the one with mapping) and it worked fine for a few days. Now, whenever I try and start a checklist, all I get is a blank page. I cannot get either a 'most likely' list nor a 'all species' list. I guess it's back to the notebook and pencil!
Is there anyway of alerting the guys at central HQ to this issue?

Up rated: -1 Down
Ken Noble — August 23, 04:41PM

Hi, Guys, thanks to technical support from Cornell, I have resolved this issue. I'll paste the instructions I got below so that you can see what they said. I had to use the second method.
Hi Ken,
Thanks for letting us know, and sorry for the trouble.
This is one of two things. If the first one, then just go into Settings, choose a new Common Name Language, select it, go back to the home page, wait for the taxonomy to load, and then go switch your common names back to normal. Then try. If that doesn’t work, then follow the below instructions.
First, if possible, submit any unsubmitted lists.There was about an hour when the taxonomy libraries couldn’t sync during Tuesday’s taxonomy update ( Try a full reinstall by disabling autobackup (in the Android device settings) then uninstall and reinstall to see if that fixes problem. Apologies for the hassle. Don’t forget to enable autobackup again!
Let me know if this helps, and thank you for using eBird!

Up rated: 2 Down
Robert — August 24, 04:59PM

The "disabling autobackup" worked for my Samsung S7. Thank you for post
I wish eBird could handle this better, and more transparent with problem.
I was thinking it was just me.
I have been traveling and going crazy with this "full Taxonomy" upload then fail routine.
For the past six months, it seems like we android users are always in a "user beta mode"

Up rated: 1 Down
Gilles C — August 27, 06:48PM

Thank's for the information, i finally fix the problem

Up rated: 0 Down
Tony — March 03, 03:24PM

If people are still getting the install Error 504 where it does not allow you to install the eBird app on your android phone, try downloading the apk file and then installing it. This worked for me on my Samsung Galaxy S5.

Up rated: 0 Down
Dan — April 14, 06:14PM

Same problem on Galaxy S7. Switching the common name language did not help.

Up rated: 0 Down

Post a Reply
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
Invalid characters found