It appears you have Javascript turned off. You can navigate the site without Javascript, but many features will not work.
Name is required.
Email address is required.
Invalid email address
A reply is required.
Exceeding max length of 5KB
Sandy McRuer — September 12, 05:54PM

ebird App won't start

I’ve been using this app for a couple of years now, and I really like it. But the app has stopped working for me. And I don’t know why. So I’m wondering if anyone else is having the same problem.
When I tap the icon, the big green start button comes up, but then a message comes up with a message saying "completed" and a circle showing progress. Then a message pops up saying it is updating the taxonomy. And that never goes away, ever!
I tried reloading the app, and restarting the phone. Neither worked. I wonder if the app has changed so that my old iPhone 4 won’t work any more.
I am reduced to a pencil and notebook again. It’s a bummer.

Post a Reply
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
Invalid characters found