It appears you have Javascript turned off. You can navigate the site without Javascript, but many features will not work.
Name is required.
Email address is required.
Invalid email address
A reply is required.
Exceeding max length of 5KB
John Daniel — August 09, 12:39AM

Download Error when starting checklist on eBird for Android

Recently I switched my phone from Nexus to the new Galaxy S8. I had eBird running on my Nexus without any problem. I used it constantly. After switching phones I installed eBird on the new phone and logged in properly. I started a new checklist, selected a location from My Personal location and then eBird app threw 'Download Error' saying there was an error downloading the checklist and that I could use the full taxonomy, etc. I retried multiple times and still saw the error. I selected USE FULL TAXONOMY and continued entering all the bird sightings. At the end when I attempted to submit, it asked me to confirm my location. I selected my location and again attempted to submit. It threw the download error again and could not proceed further. I tried uninstalling and installing the app but it gives me the same problem! Looks like eBird is useless to me on the phone! Any suggestions on how to proceed to get ebird working again on my phone?

Gus — August 14, 01:07PM

I am having this issue too on Samsung galaxy s7 edge.

Up rated: 0 Down
Gus — August 14, 01:11PM

I would like to note that ebird worked fine till I updated... On update it crashed repeatedly, and I was forced to uninstall/reinstall (looking the on phone version of my lists:( ). The fresh install started ok but then had this problem.

Up rated: 0 Down
John Daniel — August 14, 09:13PM

I was able to solve my problem and now eBird uploads my checklist successfully! I uninstalled eBird and then went into settings and cleared all my junk from storage and memory. After this I restarted my phone and finally reinstalled eBird. Everything works OK now.

Up rated: 0 Down
Elliot — August 18, 03:28PM

I've had this problem as well. I thought it was because I was on the beta. When I switched to the full version from the Google Play Store, the problems went away. However, this morning the problem has resurfaced yet again.

Up rated: 0 Down
Mike Malmquist — August 19, 12:30PM

The same problem has popped up on my Galaxy S7. I uninstalled and reinstalled (which kinda sucks because you lose your old checklists) but still get the can't download checklist error message. Help please

Up rated: 0 Down
Mike Malmquist — August 19, 12:31PM

Does Ebird monitor this board?

Up rated: 0 Down

Post a Reply

ebirdhelp@gmail.com
http://assets0.desk.com/
false
desk
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete